dmtx.net
当前位置:首页 >> unity3D monoDEvElop >>

unity3D monoDEvElop

在u3d工具栏中,edit->preferences->external tools->external script editor 选择vs或者浏览vs所在运行程序的路径

1、下载并安装Unity3D以及内置的MonoDevelop(安装Unity3D时勾上即可) 2、设置Unity3D。在Unity3D中,选择【Edit】-【Preferences...】,在【External Tools】选项卡中的【External Script Editor】设置为【MonoDevelop (built-in)】 3、在Mono...

我没用过4.0哎,Edit--Preference--External Tools--Exteral Script Editor里可以添加外部脚本编辑器,不能用Mono可以试试VS2008行不行……

改脚本文件的编码格式,用UTF-8 with Bom

MonoDevelop打开Unity3d项目后(或者直接在Unity3d中点击一个脚本文件打开MonoDevelop),在MonoDevelop中点击“运行”那个图标 Attach到对应的Unity3d进程上即可

在编辑器内按一下步骤操作: Edit->Preferences->External Toos External Script Editor选择MonoDevelop或者你喜欢的编辑工具比如vs2010

可能是环境框架包的原因,我也是这个问题,于是把framework从4.0升到了4.5就正常了

MonoDevelop 的安装与设置: (1).并安装 Unity3D 以及其内置的 MonoDevelop ,一定要安装 Unity3D 安装包内置的 MonoDevelop ,MonoDevelop 官方的版本是没有 Unity3D 的调试插件的; (2).运行 MonoDevelop (如果 MonoDevelop 不能运行,则需要...

在unity里面可以设置默认脚本编辑工具 你换成mono develop就行 菜单Edit - Preference - External Tools - Script Editor

你在unity脚本里新建一个脚本,然后打开,默认是用mono打开的

网站首页 | 网站地图
All rights reserved Powered by www.dmtx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com