dmtx.net
当前位置:首页 >> nEt FrAmEwork For xp >>

nEt FrAmEwork For xp

看你需求了,这个.NET Framework可有可无 当你安装某些使用.NET语言编写的软件的时候就需要它了,一般是2.0就可以 一般这些软件都会有说明需要哪个版本的 如果你没用到那些软件,没必要去装

微软已经明确的说明:在打过SP3补丁的XP系统上所能安装.net framewrok最高版本为4.0! 正常.net framework 4.5,4.6无法在XP系统上安装,但是也有人用特殊的办法安装上了。 方法一: 开始->运行->net stop WuAuServ 开始->运行->%windir% 将文件夹S...

在安装一些软件的时候,要求安装环境下必须首先安装有Microsoft .NET Framework 4.5\4.0,可是下载了安装包却怎么也安装不了,安装到一定进度就失败了,反复安装重启,都没有成功,最后终于找到了一套完整的安装方法。 在桌面上找到“计算机”,单...

工具/原料 电脑,互联网 .NET Framework 4.0 方法/步骤 1,直先进入系统文件夹C:\Winodws\System32文件夹下,如果是64位系统为C:\Winodws\SysWOW 64文件夹,找到cmd.exe文件,右键,在菜单中选择“以管理员身份运行”这一项,打开命令提示符窗口。...

xp系统安装 net framework 4.0方法如下: 1、在桌面上找到“计算机”,单击右键选择“管理”。 2、在打开的“计算机管理”窗口中依路径“服务和应用程序——服务”打开,在列表中找到“Windows Update”并单击右键选择“停止”。 3、按装Win+R”键打开运行对话...

不是每个版本都要安装一般来说只要安装最新版本或者2.0的版本就可以了这个.netFramework是.net程序的运行库就像有些程序是用VC、VB写的,有些编程自带函数需要相关的运行库才能使程序正常运行.netFramework就是这么个运行库除非某些软件指定要某...

如果是XP系统,这么做: 1.开始——运行——输入cmd——回车——在打开的窗口中输入net stop WuAuServ 2.开始——运行——输入%windir% 3.在打开的窗口中有个文件夹叫SoftwareDistribution,把它重命名为SDold 4.开始——运行——输入cmd——回车——在打开的窗口中...

Windows XP本身是没有跟着任何的NET Framework的支持的。而Windows Vista是建立在NET Framework 3的基础上的。所以在Windows XP,很多时候安装较新的软件时需要安装不同版本的NET Framework的支持。现在的NET Framework已经出到了3.5版本了,而3...

方法一: 开始->运行->net stop WuAuServ 开始->运行->%windir% 将文件夹SoftwareDistribution重命名为SDold 开始->运行->net start WuAuServ 之后再重新装.net 4.5.1就能装了。 方法二: 下载一个dotnetfx_cleanup_tool 把之前的 版本删除了 再安...

在桌面上找到“计算机”,单击右键选择“管理”。 在打开的“计算机管理”窗口中依路径“服务和应用程序——服务”打开,在列表中找到“Windows Update”并单击右键选择“停止”。 按装Win+R”键打开运行对话框,输入cmd并回车,在打开的界面输入net stop WuAuS...

网站首页 | 网站地图
All rights reserved Powered by www.dmtx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com