dmtx.net
当前位置:首页 >> 易语言编辑框1.内容 >>

易语言编辑框1.内容

编辑框1.内容=“我爱易语言1 就是说,把编辑框1的内容清空,然后编辑框1的内容只有“我爱易语言1这几个字 编辑框1.加入文本()就是在编辑框1里面,原来有没有文本不管,继续加入“我爱易语言1这几个字

.子程序 _按钮1_被单击 写到文件 (“C:\ 1.txt”, 到字节集 (编辑框1.内容))

局部变量 编辑框变量 文本型 编辑框变量=编辑框1.内容+“+3-2” 如果真(编辑框2.内容=编辑框变量) ............... 上面的是判断编辑框里的是文本形式的,你如果是想计算得到结果是不是一样就要下面的. 如果真(到整数(编辑框2.内容)=到整数(...

能稍微多一些悬赏不?10分可以把。 aaa.文本型 数组 0维 aaa = 分割文本 (编辑框1.内容, #换行符, ) 编辑框3.内容 = aaa [到数值 (编辑框2.内容)] 编辑框1.内容是原始输入的文本。 aaa是一个暂存的变量。 编辑框2.内容指定取哪行的文本。 编辑...

.版本 2 .局部变量 x, 整数型 .计次循环首 (6,x ) 调试输出( 数组[x+4]) .计次循环尾 ()

.版本 2 .程序集 窗口程序集1 .子程序 _按钮1_被单击 编辑框4.内容 = 到文本 (计算 (到数值 (编辑框1.内容), 到数值 (编辑框2.内容), 到数值 (编辑框3.内容))) .子程序 计算, 小数型 .参数 a, 小数型 .参数 b, 小数型 .参数 c, 小数型 .局部变...

搞定了,运行截图如果所示 我晕,附件上传不了,我直接贴代码吧

.版本 2 .子程序 _按钮1_被单击 .如果真 (编辑框1.内容 = “5142158”) 载入 (窗口1, , 真) .如果真结束 .如果真 (编辑框1.内容 = “332541152”) 载入 (窗口2, , 真) .如果真结束 .如果真 (编辑框1.内容 = “8888888”) 载入 (窗口3, , 真) .如果...

.版本 2 .程序集 窗口程序集1 .子程序 __启动窗口_创建完毕 编辑框1.输入方式 = 7 .子程序 _编辑框1_内容被改变 .如果真 (到整数 (编辑框1.内容) > 50 且 到整数(编辑框1.内容)< 1) 编辑框1.内容 = “50” .如果真结束

编辑框1.内容=“1-9” 编辑框2.内容= “123 132” 编辑框是组件,它的属性有很多,用点号来表示组件的属性,编辑框里的内容就是编辑框的属性内容,写法是编辑框1.内容,如果是数字型,编辑框1.内容=1,如果是文本型,就要用双引号

网站首页 | 网站地图
All rights reserved Powered by www.dmtx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com