dmtx.net
当前位置:首页 >> 未能将网站XXX配置为使用ASP.NET 4.5.为了使此网站... >>

未能将网站XXX配置为使用ASP.NET 4.5.为了使此网站...

我是基本上同样的问题,我直接去控制面板,删除程序,启动windows程序,看你的asp.net4.5有没有勾上

这是说你缺少引用一个程序 就是说你项目用到了一些控件,但是你项目本身没有引用它 可以添加using 或者在页面最上面添加System, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=969db8053d3322ac 或者在你项目中BIN目录下右键添加引用 下...

网站首页 | 网站地图
All rights reserved Powered by www.dmtx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com